VHFFS Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000173vhffs-userspublic2006-02-22 13:412015-02-23 08:15
Reporterchtitux 
Assigned Togradator 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Summary0000173: Vers une validation aux normes, erreurs sur balise <meta ...
DescriptionLe panel de valide pas au W3C pour 5 erreurs, dont 2 réelles :
   1. Error Line 8 column 53: character ";" not allowed in attribute specification list.
    <meta http-equiv="Content-type" content="text/html"; charset="utf-8"/>
Dans la balise <meta, c'est content="text/html; charset="utf-8" et non content="text/html"; charset="utf-8". (le " en trop apres text/html.)

   5. Error Line 20 column 43: required attribute "alt" not specified.
      <img src="/themes/default/images/logo.png"/>
Il manque, comme pour toute balsie <img ../> une courte description. alt="logo vhffs" serait adapté à ce cas.
Additional InformationPourrais tu me donner des URL ou la balise Content-Type n'est pas correcte ?

La balise alt a été ajoutée par ailleurs et la nouvelle version est dispo dans le SVN.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000349)
gradator (administrator)
2007-08-29 04:01

Seems fixed for a while in revision 792.

- Issue History
Date Modified Username Field Change
2006-02-22 13:41 chtitux New Issue
2006-04-18 23:05 soda Status new => confirmed
2006-04-18 23:05 soda Resolution open => unable to reproduce
2006-04-18 23:05 soda Additional Information Updated
2007-08-29 04:01 gradator Status confirmed => resolved
2007-08-29 04:01 gradator Resolution unable to reproduce => fixed
2007-08-29 04:01 gradator Assigned To => gradator
2007-08-29 04:01 gradator Note Added: 0000349
2015-02-23 08:15 gradator Status resolved => closed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker